Taranis und X8R kein Binding

oder auch Up und Downgrade des Taranis-HF-Moduls

 

Ab 2015 gelten neu Richtlinien f√ľr RC Sender. Daher musst FRsky etwas an ihren HF Modulen z.B. in der Taranis √§ndern.

Leider ergibt sich daraus, das ältere X Empfänger (in meinem Fall X8R) nicht an einener 2015er Taranis laufen und neue 

Empfänger nicht an einer "alten" Taranis.

 

Keine Sorge, f√ľr das Problem gibt es eine L√∂sung!

 

HINWEIS: ES GEHT NUN AUCH EINFACHER!

 

Folgende Teile werden benötigt: 

(adblocker aus!)

und

 

Alten X8R oder X6R Empfänger auf 2015 updaten (downgraden):

Firmware f√ľr den Empf√§nger laden:¬†klick

Treiber laden: klick

Software laden: klick

Die Kabel nun so verbinden:

 

GND Pin vom SPC muss ans schwarze Kabel der FrUSB-3/FUC-3!!!

Jetzt frsky_update_Sport.exe starten, COM Port wählen und S.PORT Kabel mit dem S.PORT des Empfängers verbinden.

Nun auf "Download" klicken und die Firmwaredatei wählen. Mit END beenden.

 

Update der Taranis:

Entferne das Rote Kabel aus dem  SPC Servo Kabel und stecke das schwarze/braune an die gleiche Stelle.

Das geht am besten indem du die kleine Kunsstoffnase z.B. mit der Cutter-Klinge anhebst und dann das Kabel rausziehst.

Nat√ľrlich kannst du dir auch mit einer Servoverl√§ngerung einen Adapter bauen.

Verbinde nun dein Taranis HF Modul mit unserem Update-Interface. DAS ROTE KABEL ENTFERNEN!

Firmware laden: klick

Diesen Hinweis auf der Seite beachten:

Important:

1. For old customer(Non-EU firmware devices) when flash to this firmware, must let Module in BIND mode at first to active EU firmware.

2. New CE certification can downloard here: XJT-EU-V1.8.1-CE certificate.

 

Jetzt frsky_update_Sport.exe starten, COM Port wählen, auf "Download" klicken und die Firmwaredatei wählen. Mit END beenden.

 

Wenn dir¬†das geholfen hat, habe ich nat√ľrlich nichts gegen eine kleine¬†Spende.

 

 

Kommentare   

0 #3 Micha 2016-02-21 17:27
Hi,

ich habe das Problem, dass bei meiner nagelneuen Taranis das Binden eines ebenfalls nagelneuen X6R-Empf. (allerdings √ľber HK in Fernost bestellt) nicht funktioniert. Der mitgelieferte X8R geht aber. Habe bereits alles M√∂gliche versucht (diverse FW-Updates des X6R) und beim Versuch das HF-Modul zu flashen kommt lediglich "Firmware-Update-Error"...kann es sein, dass meine Taranis bereits eine Art "HF-Firmwareupdate-Blokker" drin hat ?...ich las da in einem Kopterforum dr√ľber (ETSI 1.9.1 ...)
Hab ich nun tats√§chlich keine M√∂glichkeit einen X6R an dieser Taranis (Bootloader 2.1.7 und angeblich laut Aufkleber ETSI 1.8.1) zu betreiben oder gibt es m√∂glicherweise f√ľr den X6R eine lauff√§hige Firmware mit welcher ich dieses Problem l√∂sen k√∂nnte ?

Danke und Gruß vom Niederrhein

Michael
Dem Administrator melden
0 #2 Michael Heck 2015-08-02 14:13
Du kannst meinen Service nutzen.
Dem Administrator melden
0 #1 harald ketter 2015-08-02 12:33
Hallo
Habe eine Taranis plus mit EU-Firmware.Möchte aber das Interne HF-Modul downgraden mit der Version 150122
Da mit dieser Version D16 eu und D8 Mode funktionieren sollte.
Habe auch alles nach Anleitung gemacht und hat alles ohne Probleme funktioniert, aber wenn ich die Taranis einschalte kann ich trotzdem bei Modul nur D16 eu auswählen. Bitte können sie mir helfen.
Dem Administrator melden

Kommentar schreiben

Sicherheitscode
Aktualisieren